Rolling Upgrade

Rolling upgrade from a version prior to NuoDB 3.3 to version 3.3.0 is not supported for OpenShift deployments. When upgrading NuoDB 3.3.0 to a later version, in OpenShift, rolling upgrade will be supported.